Survival Shooter

This examples based on Survival Shooter Tutorial.

Requirement

Unity 3D Version 2018.1 or higher.
uNode – Visual Scripting Version 1.5.1 or higher, this requirement is optional.

Download for uNode v1.8.x

Requirement

Unity 3D Version 2019.1 or higher.
uNode – Visual Scripting Version 2 or higher.

Download for uNode v2.x

Was this helpful to you?